Will The New Untethered Jailbreak for iPhone Require iOS 4.2.1 Beta 3 For SHSH! ?

MuscleNerd answers this question on his twitter when he was asked about SHSH and it's requirements for the new untethered jailbreak as next




 For more news coverage, you can follow us on Twitter or become a fan on our Facebook page, we will keep you updated with posts over the web.


If you found this post useful, dont forget to click the +1 button =>  

Follow GreenPois0n on Google+


blog comments powered by Disqus